Onidel Cloud - Routing Issue in Ho Chi Minh 2 – Incident details

Routing Issue in Ho Chi Minh 2

Resolved
Partial outage
Started 15 days agoLasted about 1 hour

Affected

Asia-Pacific

Operational from 4:08 AM to 5:24 AM

Ho Chi Minh

Operational from 4:08 AM to 5:24 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently experiencing an issue with BGP announcements and routing in Ho Chi Minh 2. Our team is actively working with upstream providers to resolve the issue as quickly as possible.