Onidel Cloud - The Control Panel backend is currently undergoing maintenance. – Incident details

The Control Panel backend is currently undergoing maintenance.

Resolved
Under maintenance
Started 4 months agoLasted 18 minutes

Affected

Website & Control Panel

Under maintenance from 2:35 PM to 2:53 PM

Control Panel Backend

Under maintenance from 2:35 PM to 2:53 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved, and the backend is now operational again.

  • Identified
    Identified

    We received a vulnerability report from an external researcher at 1:30 AM AEDT and will be placing the backend into maintenance mode to apply a hotfix.